天天看点

【杭电oj1094】A+B for Input-Output Practice (VI) A+B for Input-Output Practice (VI)

A+B for Input-Output Practice (VI)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)

Total Submission(s): 64447    Accepted Submission(s): 43370

Problem Description Your task is to calculate the sum of some integers.

Input Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line. 

Output For each test case you should output the sum of N integers in one line, and with one line of output for each line in input. 

Sample Input

4 1 2 3 4
5 1 2 3 4 5
        

Sample Output

10
15
        

Author lcy  

Recommend JGShining   |   We have carefully selected several similar problems for you:   1000  1001  1040  1108  1008   

#include<stdio.h>
int main()
{
    int n;
    while(scanf("%d",&n)!=EOF)
    {
        int k,sum=0;
        for(int l=0;l<n;l++){
        scanf("%d",&k);
        sum+=k;
    }
    printf("%d\n",sum);
    }
    return 0;
}
           

继续阅读