基本配置指令
enable 從使用者模式進入特權模式
configure terminal 進入配置模式
interface g0/0 進入千兆以太網接口模式
ip address 172.16.0.1 255.255.0.0 配置接口的ip 位址
no shutdown 打開接口
line vty 0 4 進入虛拟終端vty 0 - vty 4
password CISCO 配置密碼
login 使用者要進入路由器,需要先進行登入
exit 退回到上一級模式
enable password CISCO 配置進入特權模式的密碼,密碼不加密
end 直接回到特權模式
show int g0/0 顯示g0/0 接口的資訊
hostname Terminal-Server 配置路由器的主機名
enable secret ccielab 配置進入特權模式的密碼,密碼加密
no ip domain-lookup 路由器不使用DNS 伺服器解析主機的IP 位址
logging synchronous 路由器上的提示資訊進行同步,防止資訊幹擾我們輸入指令
no ip routing 關閉路由器的路由功能
ip default-gateway 10.1.14.254 配置路由器通路其他網段時所需的網關
show line 顯示各線路的狀态 line 33 48 進入33-48 線路模式
transport input all 允許所有協定進入線路
int loopback0 進入loopback0 接口
ip host R1 2033 1.1.1.1 為1.1.1.1 主機起一個主機名
alias exec cr1 clear line 33 為指令起一個别名
privilege exec level 0 clear line 把指令clear line 的等級改為0,在使用者模式下也可以執行它
banner motd 設定使用者登入路由器時的提示信
clock set 設定路由器的時間
show clock 顯示路由器的時間
show history 顯示曆史指令
terminal no editing 關閉CLI 的編輯功能
terminal editing 打開CLI 的編輯功能
terminal history size 50 修改曆史指令緩沖區的大小
copy running-config startup-config 把記憶體中的配置檔案儲存到NVRAM 中
clock rate 128000 配置序列槽上的時鐘(DCE 端)
show version 顯示路由器的IOS 版本等資訊
show running-config 顯示記憶體中的配置檔案
show startup-config 顯示NVRAM 中的配置檔案
show interface s0/0/0 顯示接口的資訊
show flash 顯示flash 的有關資訊
show controllers s0/0/0 顯示s0/0/0 的控制器資訊
show ip arp 顯示路由器中的arp 表
copy running-config tftp 把記憶體中的配置檔案拷貝到tftp 伺服器上
copy tftp running-config 把tftp 伺服器上的配置檔案拷貝到記憶體中
copy flash:c2800nm-adventerprisek9-mz.124-11.T1.bin tftp 把flash 中的IOS 拷貝到tftp 伺服器上
confreg 0x2142 在rommon 模式下修改配置寄存器值
i 在rommon 模式下重新開機路由器
copy startup-config running-config 把NVRAM 中的配置檔案拷貝到記憶體中
config-register 0x2102 修改配置寄存器值
reload 重新開機路由器
delete flash:c2800nm-adventerprisek9-mz.124-11.T1.bin删除flash 中的IOS
copy tftp flash 從tftp 伺服器上拷貝IOS 到flash 中
tftpdnld rommon 模式下,從tftp 伺服器下載下傳IOS
show cdp 顯示CDP 運作資訊
show cdp interface 顯示CDP 在各接口的運作情況
show cdp neighbors 顯示CDP 鄰居資訊
show cdp entry R2 顯示CDP 鄰居R2 的詳細資訊
clear cdp table 清除CDP 鄰居表
no cdp enable 接口下關閉CDP
no cdp run/ cdp run 關閉/打開整個路由器的CDP
cdp timer 30 CDP 每30 秒發送一次
cdp holdtime 120 讓鄰居為本裝置發送的CDP 消息保持120 秒
靜态路由相關配置
ip route X.X.X.X 掩碼 接口或者下一條ip位址 配置靜态路由
show ip route 檢視路由表
ip classless/ no ip classless 打開/關閉有類路由功能
ping 2.2.2.2 source loopback 0 指定源端口進行ping 測試
RIP指令彙總
show ip route 檢視路由表
show ip protocols 檢視IP 路由協定配置和統計資訊
show ip rip database 檢視RIP 資料庫
debug ip rip 動态檢視RIP 的更新過程
clear ip route * 清除路由表
router rip 啟動RIP 程序
network 通告網絡
version 定義RIP 的版本
no auto-summary 關閉自動彙總
ip rip send version 配置RIP 發送的版本
ip rip receive version 配置RIP 接收的版本
passive-interface 配置被動接口
neighbor 配置單點傳播更新的目标
ip summary-address rip 配置RIP 手工彙總
key chain 定義鑰匙鍊
key key-id 配置Key ID
key-string 配置Key ID 的密匙
ip rip triggered 配置觸發更新
ip rip authentication mode 配置認證模式
ip rip authentication key-chain 配置認證使用的鑰匙鍊
timers basic 配置更新的計時器
maximum-paths 配置等價路徑的最大值
ip default-network 向網絡中注入預設路由
EIGRP相關配置指令
show ip eigrp neighbors 檢視EIGRP 鄰居表
show ip eigrp topology 檢視EIGRP 拓撲結構資料庫
show ip eigrp interface 檢視運作EIGRP 路由協定的接口的狀況
show ip eigrp traffic 檢視EIGRP 發送和接收到的資料包的統計情況
debug eigrp neighbors 檢視EIGRP 動态建立鄰居關系的情況
debug eigrp packets 顯示發送和接收的EIGRP 資料包
ip hello-interval eigrp 配置EIGRP 的HELLO 發送周期
ip hold-time eigrp 配置EIGRP 的HELLO hold 時間
router eigrp XX啟動EIGRP 路由程序
no auto-summary 關閉自動彙總
ip authentication mode eigrp 配置EIGRP 的認證模式
ip authentication key-chain eigrp在接口上調用鑰匙鍊
variance 配置非等價負載均衡
delay 配置接口下的延遲
bandwidth 配置接口下的帶寬
ip summary-address eigrp 手工路由彙總
OSPF相關配置指令
show ip route 檢視路由表
show ip ospf neighbor 檢視OSPF 鄰居的基本資訊
show ip ospf database 檢視OSPF 拓撲結構資料庫
show ip ospf interface 檢視OSPF 路由器接口的資訊
show ip ospf 檢視OSPF 程序及其細節
debug ip ospf adj 顯示OSPF 鄰接關系建立或中斷的過程
debug ip ospf events 顯示OSPF 發生的事件
debug ip ospf packet 顯示路由器收到的所有的OSPF 資料包
router ospf 啟動OSPF 路由程序
router-id 配置路由器ID
network 通告網絡及網絡所在的區域
ip ospf network 配置接口網絡類型
ip ospf cost 配置接口cost 值
ip ospf hello-interval 配置hello 間隔
ip ospf dead-interval 配置OSPF 鄰居的死亡時間
ip ospf priority 配置接口優先級
auto-cost reference-bandwidth 配置參考帶寬
clear ip ospf process 清除OSPF 程序
area area-id authentication 啟動區域簡單密碼認證
ip ospf authentication-key cisco配置認證密碼
area area-id authentication message-digest啟動區域MD5 認證
ip ospf message-digest-key key-id md5 key 配置key ID 及密匙
ip ospf authentication 啟用鍊路簡單密碼認證
ip ospf authentication message-digest啟用鍊路MD5 認證
default-information originate 向OSPF 區域注入預設路由
二層鍊路封裝
encapsulation hdlc 把接口的封裝改為hdlc
encapsulation ppp 把接口的封裝改為ppp
ppp pap sent-username R1 password 123456 pap 認證時,向對方發送使用者名R1 和密碼123456
ppp authentication pap PPP 的認證方式為pap
username R1 password 123456 為對方建立使用者R1,密碼為123456
debug ppp authentication 打開ppp 的認證調試過程
ppp authentication chap PPP 的認證方式為chap
幀中繼相關配置指令
frame-relay switching 把路由器當成幀中繼交換機
encapsulation frame-relay 接口封裝成幀中繼
frame-relay lmi-type cisco 配置LMI 的類型
frame-relay intf-type dce 配置接口是幀中繼的DCE 還是DTE
frame-relay route 配置幀中繼交換表
show frame-relay route 顯示幀中繼交換表
show frame pvc 顯示幀中繼PVC 狀态
show frame lmi 顯示幀中繼LMI 資訊
show frame-relay map 檢視幀中繼映射
no frame-relay inverse-arp 關閉幀中繼自動映射
ip split-horizon 打開水準分割
int s0/0/0.1 multipoint 建立點到多點子接口
int s0/0/0.3 point-to-point 建立點到點子接口
frame-relay interface-dlci 104 在點到點子接口上配置DLCI
它可以實作如下的功能:
1. 拒絕或允許流入(或流出)的資料流通過特定的接口;
2. 為DDR 應用定義感興趣的資料流;3. 過濾路由更新的内容;
4. 控制對虛拟終端的通路;5. 提供流量控制。
【技術要點】
(1)ACL 定義好,可以在很多地方應用,接口上應用隻是其中之一,其它的常用應用
包括在route map 中的match 應用(21 章介紹)和在vty 下用“access-class”指令調用,
來控制telnet 的通路;
(2)通路控制清單表項的檢查按自上而下的順序進行,并且從第一個表項開始,是以
必須考慮在通路控制清單中定義語句的次序;
(3)路由器不對自身産生的IP 資料包進行過濾;
(4)通路控制清單最後一條是隐含的拒絕所有;
(5)每一個路由器接口的每一個方向,每一種協定隻能建立一個ACL;
(6)“access-class”指令隻對标準ACL 有效。
(1)參數“log”會生成相應的日志資訊,用來記錄經過ACL 入口的資料包的情況;
(2)盡量考慮将擴充的通路控制清單放在靠近過濾源的位置上,這樣建立的過濾器就
不會反過來影響其它接口上的資料流。另外,盡量使标準的通路控制清單靠近目的,由于标
準通路控制清單隻使用源位址,如果将其靠近源會阻止資料包流向其他端口。
4.實驗調試
(1分别在PC2 上通路路由器R2 的TELNET 和WWW 服務,然後檢視通路控制清單100:
ACL 相關配置指令
show ip access-lists 檢視所定義的IP 通路控制清單
clear access-list counters 将通路控制清單計數器清零
access-list 定義ACL
ip access-group 在接口下應用ACL
access-class 在vty 下應用ACL
ip access-list 定義命名的ACL
time-range time 定義時間範圍
username username password password建立本地資料庫
autocommand 定義自動執行的指令
DHCP 相關配置指令
show ip dhcp pool 檢視DHCP 位址池的資訊
show ip dhcp binding 檢視DHCP 的位址綁定情況
show ip dhcp database 檢視DHCP 資料庫
show ip interface 檢視接口資訊
debug ip dhcp server events 動态檢視DHCP 伺服器的事件
service dhcp 開啟DHCP 服務
no ip dhcp conflict logging 關閉DHCP 沖突日志
ip dhcp pool 配置DHCP 配置設定的位址池
network DHCP 伺服器要配置設定的網絡和掩碼
default-router 預設網關domain-name 域名netbios-name-server WINS 伺服器 dns-server 域名伺服器 option 150 ip FTP 伺服器 lease 配置租期
ip dhcp excluded-address 排除位址段
ip helper-address 配置DHCP 中繼的位址
NAT 相關配置指令
clear ip nat translation * 清除動态NAT 表
show ip nat translation 檢視NAT 表
show ip nat statistics 檢視NAT 轉換的統計資訊
debug ip nat 動态檢視NAT 轉換過程
ip nat inside source static 配置靜态NAT
ip nat inside 配置NAT 内部接口
ip nat outside 配置NAT 外部接口
ip nat pool 配置動态NAT 位址池
ip nat inside source list access-list-number pool name 配置動态NAT
ip nat inside source list access-list-number pool name overload 配置PAT
交換機基本配置指令
duplex { full | half | auto } 配置以太口的雙工屬性
speed { 10 | 100 | 1000 | auto } 配置以太口的速率
ip default-gateway 172.16.0.254 配置預設網關
switch mode access 把端口改為通路模式
switch port-securitiy 打開交換機的端口安全功能
switch port-securitiy maximum 1 允許該端口下的MAC 條目最大數量為1
switch port-securitiy violation{ protect | shutdown | restrict }配置交換機端口安全
switchport port-security mac-address 0019.5535.b828
允許MAC 為0019.5535.b828 的裝置接入本接口show mac-address-table 顯示MAC 位址表
mac-address 12.12.12 改變接口的MAC 位址
rename flash:config.text
flash:config.old
把flash 中的檔案改名
copy xmodem:
flash:c2950-i6q4l2-mz.121-22.EA5a.bin
通過Xmodem 模式把檔案拷貝到flash 中 boot 重新開機交換機
VLAN與VTP配置指令
vlan database 進入到vlan database 配置模式
vlan 2 name VLAN2 建立vlan 2
switch access vlan 2 把端口劃分到VLAN 2 中
interface range f0/2 - 3 批量配置接口的屬性
show vlan 檢視VLAN 的資訊
switchport trunk encanpsulation 配置trunk 鍊路的封裝類型
switch mode trunk 把接口配置為trunk
show interface f0/13 trunk 檢視交換機端口的trunk 狀态
switchport nonegotiate Trunk 鍊路上不發送trunk 協商包
vtp mode server 配置交換機為VTP server
vtp domain VTP-TEST 配置VTP 域名
vtp password cisco 配置VTP 的密碼
vtp mode client 配置交換機為VTP client
vtp transparent 配置交換機為VTP transparent
show vtp status 顯示vtp 的狀态
vtp pruning 啟用VTP 修剪
vtp version 2 VTP 版本為2
interface port-channel 1 建立以太通道
channel-group 1 mode on 把接口加入到以太網通道中,并指明以太通道模式
port-channel load-balance dst-mac 配置etherChannel 的負載平衡方式
show etherchannel summary 檢視etherchannel 的簡要資訊
生成樹STP配置指令
show spanning-tree 檢視STP 樹資訊
spanning-tree vlan 1 priority 4096 配置VLAN1 的橋優先級
spanning-tree portfast 配置接口為portfast,當有裝置接入時立即進入轉發狀态
spanning-tree uplinkfast 配置uplinkfast 特性
spanning-tree backbonefast 配置backbonefast 特性
spanning-tree mode rapid-pvst 把STP 的運作模式設為RSTP+PVST
spanning-tree link-type point-to-point 把接口的鍊路類型改為點對點
spanning-tree mode mst 把生成樹的模式改為MST
spanning-tree mst configuration 進入MST 的配置模式
name TEST-MST 命名MST 的名字
revision 1 配置MST 的revision 号
instance 1 vlan 1-2 把VLAN 1 和VLAN 2 的生成樹映射到執行個體1
spanning-tree guard root 在接口上配置root guard 特性
spanning-tree bpduguard enable 在接口上配置bpduguard 特性
trunk基本配置
int g0/0.1 建立子接口
encapture dot1q 1 native 指明子接口承載哪個VLAN 的流量以及封裝類
型,同時該VLAN 是native vlan
ip routing 打開路由功能
no switchport 接口不作為交換機接口
ip cef 開啟CEF 功能
HSRP 基本配置指令
standby 1 ip 192.168.13.254 啟用 HSRP 功能,并設定虛拟IP 位址
standby 1 priority 120 配置本路由器的HSRP 優先級
standby 1 preempt 配置HSRP 搶占
standby 1 timers 3 10 設定HSRP 的HELLO time 和HOLD time
standby 1 authentication md5 key-string cisco 配置HSRP 認證密碼,認證方式為MD5
show standby brief 檢視HSRP 的簡要情況
standby 1 track Serial0/0/0 30 跟蹤s0/0/0 接口,當接口故障時,HSRP 優先級降低30
vrrp 1 ip 192.168.13.254 啟用 VRRP 功能,并設定虛拟IP 位址
vrrp 1 priority 120 配置本路由器的VRRP 優先級
vrrp 1 preempt 配置VRRP 搶占
vrrp 1 authentication md5 key-string cisco 配置VRRP 認證密碼,認證方式為MD5
track 100 interface Serial0/0/0 定義一個跟蹤目标号,被跟蹤對象為s0/0/0
line-protocol 接口
vrrp 1 track 100 decrement 30 跟蹤目标100,當目标故障時,優先級降低30
show vrrp brief 檢視VRRP 的簡要情況
glbp 1 ip 192.168.1.254 啟用 GLBP 功能,并設定虛拟IP 位址
glbp 1 priority 200 配置本路由器的GLBP 優先級
glbp 1 preempt 配置GLBP 搶占
glbp 1 authentication md5 key-string cisco配置GLBP 認證密碼,認證方式為MD5
show glbp 檢視GLBP 情況
OSPF配置指令
show ip route 檢視路由表
show ip ospf interface 檢視運作OSPF 的接口的相關資訊
show ip ospf neighbor detail 檢視OSPF 鄰居路由器的詳細資訊
ip ospf network 配置OSPF 網絡類型
encapsulation frame-relay 接口封裝幀中繼
no frame-relay inverse-arp 關閉幀中繼逆向ARP 解析
frame-relay interface-dlci 幀中繼映射
frame-relay map ip 幀中繼映射
show ip route 檢視路由表
show ip ospf neighbor 檢視OSPF 鄰居的基本資訊
show ip ospf database 檢視OSPF 拓撲結構資料庫
show ip ospf interface 檢視OSPF 路由器接口的資訊
show ip ospf 檢視OSPF 程序及其細節
show ip ospf database router 檢視類型1 的LSA 的全部資訊
redistribute 路由協定重分布
area area-id range 區域間路由彙總
summary-address 外部路由彙總
area area-id stub 把某區域配置成末節區域
area area-id stub no-summary 把某區域配置成完全末節區域
area area-id nssa 把某區域配置成NSSA 區域
area area-id virtual-link 配置虛鍊路
IS-IS基本配置指令
show clns neighbors 檢視CLNS 鄰居
show clns protocols 檢視CLNS 路由協定相關的資訊
show clns interface 檢視CLNS 接口狀态的資訊
show clns route 檢視CLNS L2 路由
clear clns route 清除CLNS 路由表
clear isis * 清除IS-IS 鍊路狀态資料庫
show clns traffic 檢視CLNS 協定的統計資訊
show isis hostname 檢視主機名和系統ID 的動态對應關系
show isis database 檢視IS-IS 鍊路狀态資料庫
show isis topology 檢視IS-IS 拓撲結構資訊
show isis route 檢視CLNS L1 的路由表
show frame-relay map 檢視幀中繼映射
show ip protocols 檢視和IP 路由協定相關的資訊
router isis 啟動IS-IS 路由程序 net 配置NET 位址
ip router isis 接口下啟用IS-IS is-type 配置IS-IS 路由器類型
area-password 配置區域認證 isis password 配置鄰居認證
domain-password domain 配置域認證
default-information originate 向IS-IS 網絡注入預設路由
summary-address 配置區域間路由彙總
isis circuit-type 配置接口電路類型
frame-relay map clns 配置CLNS 映射
重分布
show ip route 檢視路由表
show ip protocols 檢視和路由協定相關的資訊
redistribute 配置路由協定重分布
default-metric 配置預設種子路徑成本 ip prefix-list 定義字首清單
distance eigrp 配置EIGRP 預設管理距離
router-map基本配置指令
show ip policy 檢視政策路由及作用的接口
show route-map 檢視定義的所有路由政策及路由政策比對的情況
debug ip policy 動态檢視政策路由的比對情況
passive-interface 配置被動接口distribute-list 配置分布控制清單
route-map 定義路由政策
match 定義比對的條件
set 定義對符合比對條件的語句采取的行為
ip policy route-map 應用路由政策
ip local policy route-map 本地應用路由政策
IPv6基本配置指令
show ipv6 route 檢視IPv6 路由表 show ipv6 interface 檢視IPv6 接口資訊
show ipv6 protocols 檢視和IPv6 路由協定相關的資訊
show ipv6 rip next-hops
debug ipv6 rip 檢視RIPng 的下一跳位址
show ipv6 rip database 檢視RIPng 的資料庫
show ipv6 ospf neighbor 檢視OSPFv3 鄰居的基本資訊
show ipv6 ospf interface 檢視OSPFv3 路由器接口的資訊
show ipv6 ospf database 檢視OSPFv3 拓撲結構資料庫
show ipv6 ospf 檢視OSPFv3 程序及其細節
show ipv6 route eigrp 檢視IPv6 EIGRP 的路由
show ipv6 eigrp topology 檢視IPv6 EIGRP 的拓撲結構資訊
show ipv6 eigrp neighbors 檢視IPv6 EIGRP 的鄰居
debug ipv6 rip 動态檢視RIPng 的更新
ipv6 unicast-routing 啟動IPv6 流量轉發
ipv6 address 在接口下配置IPv6 位址 ipv6 route 配置IPv6 靜态路由
ipv6 router rip 啟動IPv6 RIPng 程序 split-horizon 啟用水準分割
poison-reverse 啟用毒化反轉 ipv6 rip tag enable 在接口上啟用RIPng
ipv6 rip tag default-information originate 向IPv6 RIPng 區域注入一條預設路由
ipv6 router ospf 啟動OSPFv3 路由程序 router-id 配置路由器ID
default-information originate 向OSPFv3 網絡注入一條預設路由
ipv6 ospf process-id area area-id 接口上啟用OSPFv3,并聲明接口所在區域
ipv6 router eigrp 配置IPv6 EIGRP 路由協定 ipv6 eigrp 接口下啟用IPv6 EIGRP
maximum-paths 配置能支援的等價路徑的條數
本章指令彙總指令 作用
ip multicast-routing 啟用多點傳播路由功能
ip pim dense 在接口上運作pim dense 協定
ip igmp join-group 237.0.0.1 該接口加入到237.0.0.1 組中
show ip pim neighbor 顯示了pim 鄰居
show ip mroute 顯示多點傳播路由表
show ip igmp groups 顯示組成員
ip igmp snooping 在交換機上配置IGMP Snopping 功能
show ip igmp snooping 顯示交換機上的IGMP Snooping 運作情況
show ip igmp snooping groups 交換機上顯示各組的成員在什麼接口上
ip pim sparse-dense 在接口上運作pim sparse-dense 協定
ip pim spt-threshold infinity 靜止從基于RP 的樹切換到基于源的樹
ip pim send-rp-discovery loopback 0scope 255
把路由器設為映射代理,其Loopback0 為代理位址
ip pim send-rp-announce Loopback0 scope255
把路由器設為候選RP,其Loopback0 為RP位址
BGP基本配置指令
show tcp brief 檢視TCP 連接配接資訊摘要
show ip bgp neighbors 檢視鄰居的TCP 和BGP 連接配接的詳細資訊
show ip bgp summary 檢視BGP 連接配接的摘要資訊
show ip bgp 檢視BGP 表的資訊
show ip bgp community 檢視BGP 團體屬性
clear ip bgp * 重置BGP 連接配接
router bgp 啟動BGP 程序
no synchronization 關閉同步
synchronization 打開同步
bgp router-id 配置BGP 路由器ID
neighbor ip-address remote-as 配置鄰居路由器及所在的AS
neighbor ip-address update-source 指定更新源
neighbor ip-address next-hop-self 配置下一跳自我
neighbor ip-address
route-reflector-client 配置RR 用戶端
network 通告網絡
aggregate-address 配置位址聚合
ip prefix-list 配置字首清單
set origin egp 設定起源代碼為EGP
set as-path prepend 配置追加AS-PATH
set local-preference 設定本地優先級屬性值
bgp default local-preference 設定預設本地優先級屬性值
bgp confederation identifier 配置聯邦ID
bgp confederation peers 配置聯邦EBGP 對等的成員
set community local-AS 設定團體屬性
neighbor ip-address send-community 開啟發送團體屬性的能力
本章指令彙總
priority-list 1 protocol ip high tcp telnet
建立優先級隊列,标号為1。把telnet 流量放在高優先級隊列中
priority-list 1 queue-limit 20 30 40 50 定義優先級隊列高、中、普通、低隊列中的長度
priority-group 1 把定義好的優先級隊列應用接口上
show queueing priority 檢視優先級隊列情況
debug priority 調試優先級隊列
queue-list 1 protocol ip 1 tcp telnet 建立自定義隊列,标号為1。把telnet 流量放在隊列1 中
queue-list 1 queue 1 limit 40 定義隊列1 的深度為40,
custom-queue-list 1 把定義好的自定義隊列應用接口上
fair-queue 512 1024 10 在接口上啟用WFQ,512 是丢棄值,1024 是
最大的會話數,10 是RSVP 可預留隊列
class-map match-any CLASS-MAP1 定義class-map,名為CLASS-MAP1
match protocol http 比對http 協定
bandwidth 10 配置CLASS-MAP 流量的帶寬為60K
service-policy output MY-POLICY 把定義好的政策應用在接口的output 方向上
show class-map 顯示class-map 資訊
show policy-map 顯示policy-map 資訊
show policy-map interface s0/0/0 顯示接口s0/0/0 上的policy-map 配置
priority 15 配置LLQ,帶寬為15k
random-detect 在接口上啟用WRED
random-detect precedence 0 18 42 12 配置WRED,對于IP 優先級為0 的隊列,最低
閥值為18,最大閥值為42,按照1/12 的最
大比例丢棄資料包
show queueing random-detect 顯示WRED 的配置情況
rate-limit output access-group 101 64000
12000 16000 conform-action
set-prec-transmit 3 exceed-action
set-prec-transmit 0
在接口上啟用CAR,限制符合ACL 101 的流量
show interfaces rate-limit 顯示各接口上CAR 的情況
drop 丢棄資料包
variance 配置IPv6 EIGRP 非等價負載均衡
努力學習,勤奮工作,讓青春更加光彩
再長的路,一步步也能走完,再短的路,不邁開雙腳也無法到達