天天看點

C語言實驗——三個整數和、積與平均值

Problem Description

給出三個整數,請你設計一個程式,求出這三個數的和、乘積和平均數。

Input

輸入隻有三個正整數a、b、c。

Output

輸出一行,包括三個的和、乘積、平均數。 資料之間用一個空格隔開,其中平均數保留小數後面兩位。

Example Input

1 2 3      

Example Output

6 6 2.00

#include<stdio.h>

int main()

{

int a,b,c,sum,mul;

float ave;

scanf("%d%d%d",&a,&b,&c);

sum=a+b+c;

mul=a*b*c;

ave=sum/3.0;

printf("%d %d %.2f",sum,mul,ave);

return 0;

}