1010: 較大的數II
Time Limit: 1 Sec Memory Limit: 128 MB
Submit: 228 Solved: 180
原題連結
Description
已知有三個不等的數,将其中的最大數找出來。
Input
輸入隻有一行,包括3個整數。之間用一個空格分開。
Output
輸出隻有一行(這意味着末尾有一個回車符号),包括1個整數。
Sample Input
1 2 3
Sample Output
3
HINT
Source
#include<iostream>
using namespace std;
main()
{
int a,b,c;
cin>>a>>b>>c;
if(a<b){a=a+b;b=a-b;a=a-b;}
if(a<c){a=a+c;c=a-c;a=a-c;}
cout<<a<<endl;
}