天天看點

1098 -- 計算平均數

計算平均數

Time Limit:1000MS  Memory Limit:65536K

Total Submit:451 Accepted:261

Description

輸入三個整數,輸出他們的平均數(保留三位小數)

Input

輸入三個整數

Output

輸出他們的平均數(保留三位小數)

Sample Input

1 2 3      

Sample Output

2.000      

Source

lrj程式入門

using System;
    using System.Collections.Generic;
    using System.Linq;
    using System.Text;
    namespace AK1098 {
        class Program {
            static void Main(string[] args) {
                string[] sb = Console.ReadLine().Split();
                double x = double.Parse(sb[0]), y = double.Parse(sb[1]), z = double.Parse(sb[2]);
                Console.WriteLine(((x + y + z) / 3).ToString("0.000"));
            }
        }
    }